Focus Fanatics - View Single Post - DCT quirk after 12B37 update
View Single Post
Old 07-17-2012, 11:51 AM   #27
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
...it can be a little annoying to just be cruising then feel the car hiccup repeatedly throughout the drive, it's harder to see in the video but it's easy to notice when you're driving. I'll give it a little while longer before bringing it back into the dealership.
How's your Focus been operating over the past month? Please PM me some details (VIN, mileage, phone #, and dealer info), if you haven't done so already.

Quote:
Originally Posted by Bas1131 View Post
...I contacted the Ford Customer Service Rep, Thomas, on this site and he and Ford Customer Service have been extremely helpful. I'm taking my car back in to the dealer this week...
Quote:
Originally Posted by Bas1131 View Post
I just got off of the phone with the service department at the dealer. He is telling me that it is hesitating because of my air conditioner and that it is normal for a 4 cylinder...Either way, it's going to the service department on Wed.
Quote:
Originally Posted by Bas1131 View Post
And I also meant to write that it is hesitating or missing without the cruise on. I usually notice it when I am on a slight incline and accelerating with the car probably in 3rd or 4th gear.
Thanks for the kind words! Let's see what the dealer says after your Focus has been properly inspected. Please let me know how it goes.

Quote:
Originally Posted by FrostedG View Post
I've noticed something similar after getting the 12B37 update. I don't have CC, and my Focus is my daily commuter car. It's infrequent, and I haven't been able to reproduce it at will. When it happens, I'm usually accelerating slightly in traffic, have to step off the gas for a couple / few seconds, the step back on the gas. The RPM's spike and I get no acceleration. I then step off / step on the gas again and the RPM's and acceleration return to normal. I've already sent a PM to FordCustomerService on this board about it...
I just responded to your PM earlier today. Do you plan on having a dealer inspect it soon? If so, please PM me your VIN, mileage, phone #, and dealer info; your Customer Service Manager will coordinate with you and your dealer on any repairs (if needed).

Quote:
Originally Posted by dan50 View Post
I have the same post 12b37 experience. For me, cruise and a/c have to be on and I have noticed it's much more likely to occur when cruise is set for around 60mph than at 75mph...

One of the pre-12b37 complaints was a reluctance to downshift; maybe Ford tinkered with the downshift logic and this is the outcome. When I took mine in with this complaint, they applied 2 post-12b37 updates. Don't know yet if this solved the problem.
All transmission feedback is currently being looked into by our reps. How's it been handling over the past few weeks?

Hey everybody! If any of you need to visit the dealer for routine service, this link will come in handy: http://owner.ford.com/servlet/Conten...iceCouponsPage. I'll be here to answer any of your questions by PM.

Happy posting,

Thomas
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote