Focus Fanatics - View Single Post - The TICK build thread
View Single Post
Old 07-15-2012, 08:59 PM   #25
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,778
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Well guess this is as good of a place as any to say why... Don't read if you don't like novels...

Got the car from Boston had it in Michigan, no emissions or safety inspections of any kind. Was going to school out west and it came down to either paying out of state tuition or transfer over to Utah plates and all and become a resident... so to save over $20k a year i switched over.

First year it was a pass as they only do safety and emission inspections on a every other model year for the first 6 or so years so first year was fine. second year ran into problems and tried resetting the computer but no dice. got a xCal2 and a tune from FocusSport.

Worked fine till what now 3 years ago... now needing inspection every year on safety and emissions i went into a shop that I did not have problems with before. However they though my car was a new model and a Duatec which i guess has two cats on it. and since mine only had a single (SVT conversion) cat the flagged my car and failed it. Note it does not need to be CARB or anything it just needs to keep the same number of cats. but because they flagged it they could not retest it and had to be done by the Utah environmental air quality people. Their test came back perfect except for one flaw... the Tune i got just "disabled" the EGR instead of reporting a false reading that all is well.

As they where looking as a more detailed print out sheet they saw this and said.. wait a second this has EGR why is it not reporting. They looked up in a data base (love big brother....) of all my past history of emission testing. They saw that it was not reported on all the tests and said that i need to get that fixed. I knew why it was what it was but guess i played dumb. The work around was if I spent over $300 or so trying to fix it I could by pass it one year but HAD to get it fixed the next year.

So I ordered a new SVT Exhaust manifold (after trying to patch up the old one but after failed welding was a complete lost) and had a shop install it (the thing that irked me was that a shop had to do it to document that work and $ was spent. Michigan dropped emission because of this and shops just trying to pull money of out peoples pockets). The shop put in a "tube" which they said you could connect to the cut EGR tube by means of a high temp silicone tube... needless to say that did not work and I have silicon coating my whole intake and it became very brittle and i ended up just capping it off not using the EGR. Oh and I also had the dealership install a new EGR valve and sensor...

After that I got a pass for 1 year and come may of 2011 I started to work on fixing it (needed to get it emission passed by the end of the month). Well I worked up a real fix of a stainless steel tube bent with some exhaust patch to seal up the ends. and got new tires and was just putting miles on the reflashed computer to get everything up and going.

This is where the rebuild started. Months before getting the EGR working I upgraded all the power wire and happened to route the starter though the intake such that the positive power wire was resting against the EGR tube from the valve to the intake. well after hooking up the EGR correctly it now was hot and melted the insulating material on power wire and shorting. This caused a short and small engine fire got everything off with minimal damage.

The car would no longer start and run, would crank over still but die seconds later, would only stay on if the gas. My then auto insurance would only tow to a dealership and they said they wanted $500+ just to diagnose it (even after I told them the initial cause). I said no and got it tow strapped home and started work. found out that the compression was all over the place varying by more than 20 psi between pistons and low 70psi range... Thus my build thread.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is online now  
    Reply With Quote