Ford Focus Forum, Ford Focus ST Forum - View Single Post - Trip Report: 2,000 Miles in my Focus Ti - Good, Bad, and Ugly
View Single Post
Old 07-09-2012, 11:09 AM   #8
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by RonMaiden View Post
I'm having the same exact issue with my iPod/sync and when I disconnect the iPod it plays all my songs from the one song that the sync was repeating til I hit shuffle on the iPod again. I checked the 3 iPods we have and the system does it to all of them.

Also from your story I am glad I avoided the MFT and the auto tranny which seems to be pretty problematic for a good percentage of owners.
FWIW, I still like the tranny overall - it just occasionally does things that leave you wondering what the heck just happened. In particular, I can recall at least two times when I pressed the gas and nothing happened for an uncomfortably long time while oncoming traffic was getting closer by the millisecond.

And, as I mentioned, I still like MFT overall - it has a lot of great features. Ford just needs to figure out this programming (especially so you can truly wipe the system - it's clear from my experience and others' that, even when a dealer 'wipes' it, some information is always retained) and enable a true, fresh install. I really think that'll solve most of the problems. I just hope they do so sooner rather than later.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote