Ford Focus Forum, Ford Focus ST Forum - View Single Post - ABS Light
Thread: ABS Light
View Single Post
Old 07-09-2012, 05:08 AM   #6
rbrad6937
Focus Jr. Enthusiast
 
Join Date: Jul 2011
Fan#: 87784
Location: Merrimack, NH
What I Drive: 06 ZX4 SES, 2000 Excursion V10

Posts: 39
Points 497, Level 9
Points: 497, Level: 9 Points: 497, Level: 9 Points: 497, Level: 9
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 rbrad6937 Good Standing Member
Buy-Sell-Trade Rating: (0)
Problem fixed. The steps below outline what I had to do for the repair.

1. Removed battery and battery holder from car.

2. Unplugged connector from ABS control Module.

3. Unplugged connector from right front Wheel Speed Sensor.

3. Performed a continuity check between pins 5 + 6 on the ABS control module connector and the pins on the disconnected right front wheel speed sensor.

The continuity from ABS module Pin 6 to the wheel speed sensor connector was good but I found an open condition at pin 5. I did an inspection of the pins and connector at the wheel and it all looked like new. I started to pull the wire harness out of the plastic outer protective jacket at the right wheel going towards the ABS control module. About 12 inches in I found a broken wire. I soldered the wire back together, applied sleeving, plugged it all back in and took the car for a test drive. After going about 100 feet the ABS light finally went out. I am totally stumped as to why the wire broke where it did. It was in an area where there should be no flexing. It may have been a problem that started from the previous owner. It took me about 2 hours to finally find the problem, fix it, and get it back together. Hope this helps someone else with similar problems.
rbrad6937 is offline  
    Reply With Quote