Focus Fanatics - View Single Post - Warning about K&N Intake
View Single Post
Old 07-02-2012, 02:36 PM   #73
troy-knfilters
Focus Enthusiast
 
troy-knfilters's Avatar
 
Join Date: May 2011
Fan#: 85424
Location: Riverside, CA
What I Drive: 2000 Ford Taurus SE (FFV) Vulcan

Posts: 60
FF Reputation: 1 troy-knfilters Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TboneZX3 View Post
I appreciate you sending me the hardware kit. However, the hardware kit you sent me (the same as the one in the original kit) would not have worked very well, as there were no washers in there close to the same outer diameter as the rubber studs. IMO, centering the hole properly in the heat shield and including larger studs or spacers (as I used in my solution, documented in post #12 of this thread) are the proper solutions to this, not just throwing more washers at it.

I sent you an email on 6/23 directing you to this thread and my solution in post #12, so you should not have been waiting to hear from me. After that email was sent, I have not received an email from you.
TboneZX3 - I'm sorry for the miscommunication. It seems that you were the only one that experienced this particular issue so we do believe it is an isolated incident, however if anyone else has had this issue please contact me as we must document any common issues. I appreciate everyones patience, thank you again.


Troy.
__________________
Resident K&N Guy - Got a Question about a K&N Product? Let me know - I can help!
troy-knfilters is offline  
    Reply With Quote