Ford Focus Forum, Ford Focus ST Forum - View Single Post - SYNC System Thread
View Single Post
Old 07-02-2012, 02:03 PM   #173
Orcaman
Focus Rookie
 
Orcaman's Avatar
 
Join Date: Jun 2012
Fan#: 100654
Location: Los Angeles, CA
What I Drive: 2012 Oxford White SEL Hatchback

Posts: 6
FF Reputation: 1 Orcaman Good Standing Member
Buy-Sell-Trade Rating: (0)
Sync Funkiness

So...anyone have any ideas? Anyone? Bueller?

Quote:
Originally Posted by Orcaman View Post
Hey gang,

This whole Sync thing is driving me nuts. It's never worked properly for me and now it's refusing to work at all.

Here's what's going on: Whenever I connect my iPhone, iPod, or Flash drive to the USB port and then select "USB" from the Source menu, the screen displays "Initializing" for two or three minutes before reporting "Unsupported device." This only started a couple of days ago; before that, it would display "Indexing" for literally hours. I had to use the "start playing before you connect" workaround to get any music at all. Now, that doesn't work either.

In addition, Bluetooth doesn't work correctly. Although Sync connects to my phone and I can make and receive calls via Bluetooth, whenever I try to play music, I get "Connecting..." for five minutes before "No Bluetooth Device".

I've reset to Factory Defaults and performed a Master Reset with no joy. The phone connects to the phone system but I am utterly unable to get it to work via USB or Bluetooth.

My particulars: 2012 Ford Focus SEL with Sync but not MyFord Touch; iPhone 4S with iOS 5, iPhone 3GS with iOS 5, iPhone Classic (60 Gb), 16 Gb Flash drive with FAT32 formatting, flat directory structure and MP3s vetted by the syncmyride program.

Any ideas? I'm pulling my hair out at this point.

-terry-
__________________
"He has eaten the pancake. He will never come back to us now."
Orcaman is offline  
    Reply With Quote