Focus Fanatics - View Single Post - Mazda3-5 MS3 MotorMounts Fit 2012 Focus
View Single Post
Old 06-28-2012, 07:33 AM   #272
BaconZombie
Focus Enthusiast
 
BaconZombie's Avatar
 
Join Date: Apr 2012
Fan#: 98205
Location: Winston Salem, NC
What I Drive: 2013 VW GTi, United Grey

Posts: 464
FF Reputation: 3 BaconZombie Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by Kasaris View Post
Just Ordered mine this afternoon. I asked the parts guy about the bolt, but he said he couldn't look up MS3 parts without a VIN .

I did look back through the thread and found this photo that andcool69 posted of a parts breakdown and it looks like it lists 9YA02-A226A as the part number for the bolt.



Can anyone else that has ordered the mount confirm that is the correct part number for the bolt?
That is the correct number for the bolt. I just got mine in yesterday.

On a side note, has anyone else had this issue? Whenever I start my car, it sounds like the mount is rattling against something, metal on metal. I put the MS3 bolt in it yesterday, same thing. We took the mount out, and the portion that faces the rear of the vehicle has a lip on it, and it was contacting the metal inside the subframe. We had to machine the lip down a bit to get it to stop hitting. No more noise, but I don't think I saw anyone else with this issue.

P.S. If the parts people know what they're doing, they can find the part. It makes it easier if they have the VIN, but it's not completely necessary.
BaconZombie is offline  
    Reply With Quote