Focus Fanatics - View Single Post - Nightly Boredom thread for the Night Stalking TX Crowd
View Single Post
Old 06-18-2012, 08:32 PM   #14947
tukaniSVT
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2008 Edge SEL

Posts: 14,941
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by MikeW328 View Post
Has anyone else had any issues with the downstream O2 sensor on their SVT? For some reason, mine only has about 1/8" clearance between the end of the sensor and the drive axle, and whenever I hit a bump that jars the exhaust system (it happens, this is Texas), it destroys the sensor. I'm not the original owner, and I'm thinking the previous owner changed the exhaust or something to change the placement of the cat. I've gone through about 4 sensors in the past 6 months. I searched the forums, but didn't find anything. I searched the forums to no avail, but if anyone has any pointers or tips I'd appreciate it. Thoughts?

This is the last one I pulled last weekend:

Yes. that is a common issue. That's why many aftermarket pipes have the 2nd O2 sensor hole coming out from the side as oppose from the top. That only happens when the bracket is broken.

-Ray-
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
    Reply With Quote