Focus Fanatics - View Single Post - Nightly Boredom thread for the Night Stalking TX Crowd
View Single Post
Old 06-10-2012, 02:19 AM   #14731
Chris_HT
Focus Addict
 
Chris_HT's Avatar
 
Join Date: May 2011
Fan#: 86229
Location: Houston, TX
What I Drive: Blue SVT 2002

Posts: 1,429
FF Reputation: 4 Chris_HT Good Standing Member
Buy-Sell-Trade Rating: (2)
fuuuuuk.........


I decided that I don't want to drag you guys here again to spend long hours trying to retime my blue bitch and hoping for the best of luck, after all Paul deserves some time with his family and his own car :) So I went asking smart people (Tom) about that tensioner, and was told that if it travels a little but is not jerking around like crazy then it should be fine, especially if I already put 350 miles on it and it didn't get worse but actually a little better, and CEL never came up.

So what I did that day was:

Take off right wheel, mount and covers to turn engine by ckrankshaft a few times and see how tensioner moves, and it moved a little up and stayed there, behave good, and Tom said if it does behave good while turning by hand, just leave it as it is.

So I did, I put back all covers, replaced right mount, put the wheel back on, then went to the other side to change transmission mount but was held back by stripped nut.

By that time it was already late and I had to go to work, decided to continue next day, so i got ready to work, started up my car and already felt that changing even one motor mount reduced vibrations, so all happy set on to my short trip to work... and then I almost cried.... car had no power, CEL came up, every time I would let go of accelerator car would abruptly jerk and slow down rapidly.. yes I felt that before :(

I spent all evening at work thinking where is the fun in owning SVT, after spending all day on my blue bitch to make her happy, she is just biting back. And how is it possible that just turning engine by hand would frak the timing ?!?!?!?!?!

So I decided to get ZX3 for now to have reliable car, and later just tubo it when I want to have some fun, and the idea of getting Mitsubishi Lancer was also lurking there, very tempting.

Late at night came back home doing 30mph, swearing all the way, parked car in driveway, and decided to have a look under the hood once again before going to sleep, turned on the flashlight, looked around.... and yelled "Fuuuk" so loud all the dogs in the neighborhood started to make noise too :P

there it was.... after removing air filter box to get to engine mounts.... I forgot to plug MAF back in !!!! I almost cried again, this time feeling so happy it wasn't cam timing :D

but it made me think... "what else did I forget" after a few minutes, yep, I found another thing... I drove around with wheel lugs that I just got hand-tight while still on jack-stand, and forgot to tighten em up after i dropped the car.


ya.... i'm a noob, and lucky one i may say, aaand i still love my blue bitch :)
__________________
Blue SVT 2002

Our Lady of blessed acceleration

Quote:
Originally Posted by Black&Tan View Post
But.... why read facts and investigate a claim when it supports your ideology?
...that should be written as 'The First Law of Internet Forums'
Chris_HT is offline  
    Reply With Quote