Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - My Ford Touch Thread
View Single Post
Old 06-08-2012, 11:29 AM   #1824
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
So in a nutshell I guess I am saying if anyone is at their dealership and the service dept wants to install a new APIM to take care of the problems I have seen come up over and over again in this forum, obviously it is your decision but from my experience it does nothing but leave you without your car for a while (but after 7 days in a loaner it was oh so nice to get my car back for a number of other reasons about the car).
Ugh, sorry to hear... but also not surprised as I've been through the same ordeal. Except they had my car for 9 days.

The new APIM hasn't solved any issues and, as seems to be the norm with all MFT systems, the longer I use 3.0 the more problems and bugs that start to rear their ugly heads.

This week, it's been dropping BT connections constantly. I don't really think it's my phone since I haven't updated anything on the Droid... but it'll actually be playing a podcast and then just suddenly disconnect and turn the radio on extremely loud.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote