Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Vehicle Transport Mode Active
View Single Post
Old 06-05-2012, 04:22 PM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,566
Points 3,298, Level 35
Points: 3,298, Level: 35 Points: 3,298, Level: 35 Points: 3,298, Level: 35
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Hedgehog Focus View Post
Does anyone know what the problem is when the car touch display shows: Transport Mode is Active.
I know this is a dealer setup that needs to be taken out when prepped for the customer.
My new Focus SEL has been displaying this message for about 3 weeks and I have taken it back twice....
I am trying more warranty work and the apim is the next step...
Hey Hedgehog Focus,
Maybe it's calling the Mother Ship?
How about shooting me a PM with the VIN, your personal, and dealer contact info? I'll escalate this to the Customer Service Manager for your area, and have this taken care of. I don't want those martins tracking your vehicle.

Take care!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote