Focus Fanatics - View Single Post - 2002 SE Zetec serpentine belt
View Single Post
Old 06-02-2012, 01:03 AM   #1
treecarp
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99715
Location: Winterville, NC
What I Drive: 2002 Focus Wagon

Posts: 12
FF Reputation: 1 treecarp Good Standing Member
Buy-Sell-Trade Rating: (0)
2002 SE Zetec serpentine belt

Working on a friend's 2002 Focus wagon, 2.0l Zetec engine. She had the serpentine belt replaced at a shop, but they didn't replace the belt tensioner. Friend said belt "just came off" one day. She drove about 600 miles on it, and luckily happened to be right around the corner from her house when she had the problem, so just drove the car home & parked it immediately. Upon investigation, I found the belt to be in perfect condition, but the tensioner pulley was completely missing, and the bearings on the assembly were about to fall out. Replaced the original factory tensioner assembly with an exact replica. Routed belt as per all the diagrams I've seen for this motor, and the belt comes up way short, with tensioner fully "slacked" (don't know the correct term). Consulted with parts store to make sure I had the correct belt, & they assured me it was correct. This belt is 83.5" long. The tensioner assembly can only be installed one way, so that can't be the reason for the belt coming up short. My question is, can any of the components (A/C, water pump, alternator, etc) in the drive belt route be bolted on in an incorrect spot, causing the belt route to be too long? Or any ideas on what else might be going on?


treecarp is offline  
    Reply With Quote