Focus Fanatics - View Single Post - 2012 a/c problem
View Single Post
Old 05-21-2012, 01:53 PM   #67
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Hawktwoe View Post
Thanks Noemi, but I really don't think that will be necessary as I have yet to have a problem with the Ford service departments in this area.
Hawktwoe,

No problem. Keep me posted on the results of the visit.

Quote:
Originally Posted by Uptcv1 View Post
...Thanks Noemi, have no doubts Ford will figure it out!
Thanks Uptcv1,

Your confidence in us is appreciated. We'll not let you or your fellow posters down.

Quote:
Originally Posted by 04SVTF303 View Post
Almost 600 miles on mine. The Phoenix heat is just starting to get crazy and I'm noticing issues with the AC. All these issues with the MFT, DCT, and now the AC. Wonder what's next.
Hey 04SVTF303,

Nothing! Nothing else will be allowed if we have a say in it. Shoot me a PM with your contact information, dealer name/state, approximate mileage, and VIN. I'll escalate your concern to the Customer Service Manager for your area.

My partner Jaclyn has you covered on all things In-Vehicle Technology. Give her a shout out when you have a chance. Her handle is: FordIVTteam.

Quote:
Originally Posted by Dracoheart View Post
Looks like i might have to take mine in then since my SE is doing the same as most here. The south Texas sun is horrible here in the RGV but the problem i have is the AC seems to be blowing through a straw or something...
Dracoheart,

Hmm….not sure if a straw is part of the vehicle’s specs.

How about sending me a PM with the following info - your contact information, dealer name/state, approximate mileage, and VIN so I can get this escalated to the Customer Service Manager for your area.

Quote:
Originally Posted by suss6052 View Post
I'm not sure if I'm having the same problem as everyone else, as my a/c still gets cold, but as I've approached 500 miles today when the car was first started with the climate control system in automatic with the a/c on it was blowing musty or moldy smelling air for a while until it started to get cool...
Hi suss6052,

Oh no, not your pretty Focus?!

Definitely take it over to the local Ford dealer for a diagnoses. When you get a chance, please send me a PM with your contact information, dealer name/state, approximate mileage, and VIN. I’ll escalate the concern to the Customer Service Manager.

Take care!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote