Focus Fanatics - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 05-11-2012, 06:30 AM   #242
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jpr0204 View Post
Good Evening All,

Sorry it has been a few days since I posted. Been very busy with work and my daughter. Well, I about ruled out the dealership as well as everyone in Ford customer relations to get this noise fixed. I took it upon myself to disconnect the front sway bar end links and take it for a ride. Well, I wish I could say that made the noise go away, but it didn't. The noise is still present even with the front end links disconnected, so that leads me to rule them out as a possible issue. Anybody else try anything different? I recall someone saying that the coolant expansion tank is quite flimsy and and is only retained by one clip. I took a look at mine and I agree it is flimsy but it is not moving around.
Well for the do-it yourselfer's. I think we should at least take advantage of some of the info Ford has provided us. My Service rep said with the help of those electronic ears the sound seems to indicate the top area of the struts. I'm pretty sure if the coolant tank was flopping around that Ford would have picked up on that one by now. Does anyone have an exploded view of our strut assembly?
Dysan911 is offline  
    Reply With Quote