Focus Fanatics - View Single Post - SYNC System Thread
View Single Post
Old 05-10-2012, 08:41 AM   #120
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 857
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by norco View Post
I've only had my 2012 Focus (Sedan) for 2 days and am already having issues with Sync (non MFT).
I had my phone and ipod synced up and everything was working great day 1, unfortunatly day 2 when I push the sync button on the wheel, or the phone and aux button on the center channel nothing is happening.
I am not getting the voice to make a command or the phone.aux menus when i select them.
Since I cannot access the menus, I am unable to do a master reset of the Ford Sync, so I tried unplugging the Sync Fuse in the Fuse box. I did this twice and it did not resolve my problem.
Other then taking it to the dealer, is there any way to fix this? Is it possible i screwed up some of my settings somehow or am I already going to have to make a trip to get service?
Thanks,
Norco
Congrats on your new Focus, Norco! However, I'm disappointed to hear that you're experiencing concerns. I'd like to see if there's a software update available for your vehicle. Please PM me your VIN so I can do so.

In regards to pulling the SYNC fuse, how long did you leave it out for? We recommend at least 3 minutes.

I look forward to hearing from you soon.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote