Ford Focus Forum, Ford Focus ST Forum - View Single Post - p0456 code on stock focus
View Single Post
Old 05-06-2012, 06:41 AM   #9
bart19136
Focus Rookie
 
Join Date: May 2012
Fan#: 98666
Location: Philadelphia, PA
What I Drive: 2003 ford Focus wagon

Posts: 1
FF Reputation: 1 bart19136 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BC_ZX3 View Post
The EVAP charcoal canister is at the rear of the fuel tank. Sorry, no pics. You need to get underneath to have a look. Check the hoses aren't loose or perished.

The purge valve is in the engine compartment, passenger side (arrowed). It has a small vacuum line going from it to the intake manifold (#1) and a second larger line (#2,#3 - arrow at each end) going from the valve to the manifold, as well. There's an electrical connector on top. Check none of the lines exiting from it are damaged, crimped or loose. Most importantly, check the U-shaped line going into it. (Not marked in pic.) The system is supposed to be "air-tight". Lines sometimes get damaged when work is being done on some engine component close by.

A "smoke test" is usually used to find leaks from what I'm told.

The purge valve may have also failed or be stuck but that would probably throw a different code P0455.

IMO, it's more likely the leak is at the fuel tank end but a quick check of the engine compartment pieces wouldn't hurt.

Excellent write up the Focus Evap system. My wife wagon engine light came on and I took it to nearby auto zone thinking o2 sensor was bad. Car has 48k for 03 model. We had that issue with P456 5 years ago and we replaced the cap. Now it's back again. Your write up gave me more information to the point. Keep up the good work.
bart19136 is offline  
    Reply With Quote