Focus Fanatics - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 04-30-2012, 04:36 PM   #207
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jjeremyy View Post
Just got my car back a few hours ago after dropping it off on Monday and the low speed clunk/rattle is gone...
Hi jjeremyy,

I’m glad the Ford dealer was able to repair the concern. Enjoy your Focus!

Quote:
Originally Posted by stang74shelby View Post
same I had replaced, was quieter for about 2 weeks, now its back...
Hey stang74shelby,

Give your Ford dealer another visit. Also, if you have not done so, shoot me a PM with your contact information, dealer name/state, approximate mileage, and VIN so I can get this escalated to the Customer Service Manager for your area.

Quote:
Originally Posted by josh1899 View Post
Had same TSB performed as well. Lasted about a week and noise returned. Now it actually happens more frequently it seems. Taking it back next week.
@ josh1899,

Visiting your dealer is a great step. I can arrange a call from the Customer Service Manager for your area. Please send me a PM with your contact information, dealer name/state, approximate mileage, and VIN.

Quote:
Originally Posted by Gizmobiaritz View Post
...I had the same TSB performed but the noise remained...
Quote:
Originally Posted by Focus eh View Post
Hmm, so knowing that I've already had one strut and one mount replaced, do I go back to the dealer and have them do the work on the TSB?...
Gizmobiaritz & Focus eh,

Give the dealer a call and talk to the service department about your options. Also, give the Ford of Canada Customer Relationship Center a call at 1.800.565.3673 for assistance.

Quote:
Originally Posted by CarolinaFocus2012 View Post
My car is only 3 days old and has very low miles and I have the same problem with the strut making noise when the car "warms" up...
Quote:
Originally Posted by CarolinaFocus2012 View Post
...I'm sure it will be back at the dealership next week for a thorough checkup...
Hi CarolinaFocus2012,

I can combine that thorough checkup with a call from the Customer Service Manager for your area. When you have a moment, please send me a PM with the VIN, current mileage, your personal, and dealer contact info.

Quote:
Originally Posted by sirhawkeye View Post
Mine did the same thing, but it ended up being a motor mount...
sirhawkeye,

Great to know the local Ford dealer repaired the concern. If I can be of assistance in the future, please do not hesitate to shoot me a PM with the details of the issue.

Take care all and thanks for your patience as we address your concerns!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote