Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 04-23-2012, 04:34 PM   #165
Focus eh
Focus Jr. Enthusiast
 
Join Date: Apr 2012
Fan#: 97170
Location: Toronto, Canada
What I Drive: 2012, Red Candy, Titanium Hatch

Posts: 27
FF Reputation: 1 Focus eh Good Standing Member
Buy-Sell-Trade Rating: (0)
Can anyone who previously had the issue resolved with an engine mount replacement chime in? I counted 4 or 5 posts earlier in the thread where people claimed that replacing the front passenger engine mount solved this issue. I'm interested to see if the noise has returned at all in any of these people's cars. I'm sure the answers would be helpful to those of us who have yet to find a viable solution.

Beyond the fact that we all have to assume that we're experiencing the same issue, I am starting to think it has to be the engine mount or away bar. I was in an underground parking lot this afternoon and I could hear the rattle loud and clear with every shift of weight the car made as I made my way down the ramps towards the exit. If it was related to the struts or springs (mine have been changed) I think that with a careful ear, one would still be able to hear the symptomatic noises even at moderate speeds whereas most people have mentioned that they are only hearing these noises at low speeds. I think that perhaps the weight or natural gravitational pull of the car at higher speeds reduces or eliminates the symptom as the weight of the engine is more or less static as to where it's sitting. When slowing down however, the weight shifts thus causing the noise. For me it happens most when I'm breaking but also when going over bumps or really uneven pavement.

I'm going back to the dealer this week and I'll plead with them to change the front passenger motor mount and check the end links for adequate grease from the factory. Hopefully we are all close to a solution.
Focus eh is offline  
    Reply With Quote