Focus Fanatics - View Single Post - A simple fix for the microphone wind noise issue
View Single Post
Old 03-30-2012, 10:44 AM   #112
robbiew
Focus Rookie
 
Join Date: Mar 2012
Fan#: 96199
Location: Aiken, SC
What I Drive: 2012 Metallic White Titanium HB

Posts: 12
FF Reputation: 1 robbiew Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dysan911 View Post
Hey Robbie, Just curious if you ever found time to play around with calling your VM and playing back to see if you could detect a level of background noise or the improvements that the MFT Upgrade provided.

Everyday I hope when I get home that my update will be in the mail but so far it hasn't shown up.
I finally got around to recording a few messages at various speeds, here are my results:

35-40mph: Recorded a 30 second message with me speaking and taking brief pauses. The turn signal "clicks" were very noticeable, but I could hear no road or engine noise, regardless if I was speaking or silent.

55mph: Recorded a 30 second message with the same pattern of speaking/pausing. While I am speaking, there is no background noise. During pauses, I definitely heard wind/road noise.

Unfortunately, I wasn't able to perform this same test before upgrading MFT, so I really don't know if there was any improvement. Subjectively, it is much easier to hold a conversation while driving at highway speeds after the update.

I Hope this helps!

Quote:
Originally Posted by Murray5476 View Post
I have had my focus titanium with sunroof in shop several times for this problem they replaced mic and sync module. No fix...Now they have a harness to the mic on order from ford. Hopefully this is the fix. They seem to think so..
[

I'm interested if changing the microphone/wiring will have any effect on the background noise...
robbiew is offline  
    Reply With Quote