Focus Fanatics - View Single Post - Focus 2012 Electrical Problems
View Single Post
Old 03-23-2012, 08:31 AM   #5
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,196
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by NavinJohnson View Post
Hello,
Just hit about 15k miles on my 2012 Focus and haven't had any problems until today...In the drive-thru of McDonalds and my dash starts throwing odd messages. "Transmission not in park" and "Brake fluid low" (Brake Fluid is not low)...Sounds like a major computer is malfunctioning. Anyone have any ideas??...
Hey NavinJohnson,

Here I be!

Send me a PM with the VIN, current mileage, personal and dealer contact info, and I'll escalate your concern to the Customer Service Manager.

Quote:
Originally Posted by whynotthinkwhynot View Post
I've not seen this problem on this Forum yet- as if that's any consolation...then please send a private message through this forum to FordCustomerService. That's our Ford corporate representative, and she can help you with your dealer if you have problems. Her name is Noemi...
Morning whynothinkwhynot,

Thanks for bringing the OP concern to my attention!

Have an AWESOME WEEKEND!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is online now  
    Reply With Quote