Focus Fanatics - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 03-16-2012, 12:22 PM   #52
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by RRM707 View Post
Seems I may have this problem too....not even 4000 miles....
I will check it out myself......& bring it to them if I can't locate the sound...
Hi RRM707,

Why not let the dealer resolve that issue from the get go?! Send me a PM with the VIN, current mileage, personal and dealer contact info, and I'll escalate the case to the Customer Service Manager in your area.

Quote:
Originally Posted by jjeremyy View Post
Noemi - Thanks so much for the response. I'm going to give them another shot first and see what happens. I'll send you a PM if I need any help. Thanks again! :-)
Afternoon jjeremyy,

Okay! Just give me a shout out if you need assistance.

Quote:
Originally Posted by allyy View Post
I have the same problem i told the dealer when i brought it in for the transmission update which solved my tranny problem but they said they found no noise in the front end when they drove it...
Hey allyy,

Glad to hear the dealer has made some progress with your Focus. Send me PM with the VIN, current mileage as well as your personal and dealer contact if this noise continues to annoy you.

Take care and have a relaxing weekend!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote