Focus Fanatics - View Single Post - TSB 12-02-17 - Steering issue - New TSB?
View Single Post
Old 03-12-2012, 09:59 PM   #3
Eurofordfan
Focus Enthusiast
 
Join Date: Jun 2011
Fan#: 87186
Location: Vancouver, BC, Canada
What I Drive: 1985 Moto Guzzi T5 850 NT

Posts: 290
FF Reputation: 1 Eurofordfan Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dick W View Post
Our Focus was built 12/1/2011. It definitely exhibits the "breakover" force issue steering from just R of neutral to L and then back again from just L of neutral to R at highway speeds.

Was this what you were experiencing? Did this fix it?

Does anybody know the root cause of this? Are the new parts different/better? Installed differently? The effectivity of this TSB seems to keep changing to pick up more, later, dates. You'd think they'd get tired of building cars with this problem and then having to pay out in warranty claims to fix them in the field.

(of course, I'm also the guy with a BMW with the N54 engine and the much discussed chronic "no problem here" high pressure fuel pump that they redesigned and campaigned and denied and redesigned and denied and ultimately recalled across four or five different models and three or four model years.)
The breakover force issue, is exactly what was happening (and continues to happen to unknowing owners) of a small % of '09, '10, and '11 Toyota Corolla's with EPAS.

I ask why, rhetorically, can't they get this EPAS problem solved????!!!!!
Eurofordfan is offline  
    Reply With Quote