Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Automatic Trans prob(2.0 dura)
View Single Post
Old 03-03-2012, 06:56 PM   #1
flamebird1313
Focus Enthusiast
 
flamebird1313's Avatar
 
Join Date: May 2011
Fan#: 85708
Location: Wellington, OH
What I Drive: Red FOFO(traded in) now 2005 RX-8

Posts: 340
FF Reputation: 2 flamebird1313 Good Standing Member
Buy-Sell-Trade Rating: (0)
Automatic Trans prob(2.0 dura)

BG~> 07 se auto with 2.0 duratec roughly 85k miles Trans was rebuilt once under warranty at 75k. warranty went out in january.

Last time they said a gear was burned out? (they didn't specify which, and idk anything about transmissions) So they rebuilt it, only reason I noticed it though was because it made a quiet grinding noise going from 2nd to 3rd.

Now when doing any speed of acceleration it takes forever to shift into 2nd and the rpm will sit at wherever it is in 1st. If I let off the gas to try and make it shift at any speed under 25 it will take about 5 seconds and then jump into 2nd very forcefully. Any speed though it takes 3 or 4+ seconds to shift up. Also before the first drive when it started happening, when I put it into drive it jumped forward like when you stall a manual.
There are no warning lights and it only happens between 1st and 2nd, every other shift is perfect.

I think I gave all relevant info, if there is something I may have missed please ask me and I will tell you.

I looked through older threads and didn't find any like this, if I missed something please leave me a link to that thread.

Thanks


__________________
-~-~ Sedan Revolution #200 ~-~-

2007 red focus sedan blacked out (traded in) (dearly Missed)

2005 blue metallic RX-8 (ROTORY POWAH)
flamebird1313 is offline  
    Reply With Quote