Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Remote Start and "Open Door Shut Off"
View Single Post
Old 02-20-2012, 06:06 PM   #46
Yamazama
Focus Rookie
 
Join Date: Jan 2012
Fan#: 94122
Location: Ancaster, Canada
What I Drive: 2012 Tux Black Focus Ti 18"

Posts: 8
FF Reputation: 1 Yamazama Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Yamazama View Post
Same story.. purchased a 2012 Ti with dealer installed Remote Start. Engine turned off as soon as I touched the door handle (keyless). I found the remote start module tucked up behind my glove box accessible through the glove box inner back side. The Program Button was obvious and mounted right beside the module along side the red LED.

Option Bank 2 only had 6 options settings when I scrolled through with the brake pedal. I'm guessing some of us have different firmware or something. After playing around a bit, this is how it now functions:

-Remote starts with 2 sec hold
-Honks 3 times on start up and door remain locked to anyone without the fob
-Car DOES NOT shut off when I touch handle or open the door. Nice!

Settings:
Option 1: LED Off
Option 2: LED Off
Option 3: LED On
Option 4: LED On
Option 5: LED On
Option 6: LED On

The 3 honks are annoying. Still trying to figure that out. I should mention that using the pdf I downloaded here, from start to finish it took me 10 min to get this figured out. The dealership said it would charge me 1 hour labour and $130-150 to do the same thing. Oh did I mention I'm an engineer for Ford? And that I purchased the car on A-plan? If this is how dealerships treat their own... rant rant... I'll pipe down now.

If anyone with a 6 option Bank 2 figures out how to set it up so it doesn't honk AND without restart needed.. please post the settings.
I need to correct my above statement. The horn chirps 4 times (not 3) with the above settings. In the remote start manual it says that 4 horn chirps means that my tach isn't programmed?? From what I've read, Option 1 should be "ON" indicating "Tachless mode". My above fix has Option 1 set to "OFF" which seems to prevent the auto-shutoff but triggers the 4 horn chirp error. I'm not sure if this could cause other issues. I'm going to go keep playing with it and will report back.. Any thoughts are welcome.

Yamazama
Yamazama is offline  
    Reply With Quote