Focus Fanatics - View Single Post - No notice about low windshield washer fluid
View Single Post
Old 02-04-2012, 07:17 PM   #55
hotleadsingerguy
Focus Addict
 
hotleadsingerguy's Avatar
 
Join Date: Jun 2011
Fan#: 86687
Location: Cleveland, United States
What I Drive: 2012 Black Titanium 5-Door

Posts: 882
FF Reputation: 5 hotleadsingerguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by csvt2060 View Post
Goes along the lines of the "change oil soon" message that never appears on this car, even after the 10,000 mile maximum oil change interval.

Or the TPMS system taking 15 miles to indicate low tire pressure.

Or the TPMS system not detecting the spare tire is in use.

Or the instrument cluster still showing the headlamps on or the doors open on the "car graphic" even though they aren't.

Or the auto dimming mirror staying activated even when the ignition is off.

Or the automatic headlamps "rain lamp" feature not activating when in interval or rain-sensing position.

Or the "rear park aid" overlay getting stuck in the message center

Or the MFT screen saying the rear camera is unavailable, please contact dealer when the car doesn't even have the rear camera option.

Probably another programming glitch. Keep reporting this stuff to the dealership so hopefully Ford can fix it for the customers that buy a 2013 Focus.

And no, I haven't had the washer fluid level low enough to see if it works or not, but it probably doesn't.
I'm thinking there's something wrong with *your* system...get it replaced. I busted a tire and the TPMS sensor went off immediately, and stayed off while I was using a spare for a week. Put the new tire back on and the error went away.

The rest I've never had a problem with, but I've also never seen a Windshield Wiper Fluid Low message...and I have run out, as well. I live in Cleveland, so it's a necessary use.
hotleadsingerguy is offline  
    Reply With Quote