Focus Fanatics - View Single Post - Help with timing belt tensioner
View Single Post
Old 02-03-2012, 02:12 PM   #1
drostedrummer89
I <3 my SVT
 
drostedrummer89's Avatar
 
Join Date: Sep 2009
Fan#: 69059
Location: Royal Oak, MI
What I Drive: 2002 Sonic SVT

Posts: 1,761
FF Reputation: 8 drostedrummer89 Good Standing Member
Buy-Sell-Trade Rating: (10)
Help with timing belt tensioner

I have been having lots of issues with my knock sensor going off, no matter what the load is. A simple rev, 10% throttle cruise, and WOT. I installed Comp 3's 6 months ago and have had this problem ever since. I replaced JUST the timing belt tensioner because it was chattering and sounded like it also had a bad bearing. it helped, but the new tensioner chatters and vibrates too. I see this as the problem for the KS going off, since its an audible noise, and very close to the knock sensor. the cams seemed to be in spec when I clearanced them. cams were tightened in proper sequence. The cams were used, so I thought maybe they were out of round, but the gears don't seem to show much of that.

SO. Can anyone head out to their car and check to see if the spec needle moves back and forth while engine is running, does it make any noises? You would need to have the timing cover off to do this.

Thanks!
Matt


__________________
Droste Drummer. Droste like Frosty.

00" Red ZX3: Volant, ported throttle body, titanium wrapped SVT header, 2.5" exhaust, Magnaflow res/muffler, FR UDP, Mac cam gears, Lowered 2", Koni's.
drostedrummer89 is offline  
    Reply With Quote