Focus Fanatics - View Single Post - oxygen sensor graph review help. Cat dead?
View Single Post
Old 02-03-2012, 05:37 AM   #9
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,066
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by fast*st View Post
So there seems to be 2 schools, on a full dual cat system the rear is a flatline and the front is the cyclic pattern.
I believe what you're referring to is the difference between narrow and wide band sensors. Some manufacturers use wide band sensors which display continuous readings- flat line- if you prefer. Typically those are used in conjunction with cheaper narrow band sensors resulting in one jumpy line, and one flat line on those readouts.

Those look fine dude, like Tom said. IMO your bank 1 sensor needs to be replaced since it's reading lower than the new rear sensor. It's working, but it would put out more voltage if it was new. You'll probably pick up 2 mpg with a new front sensor.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote