Focus Fanatics - View Single Post - problem with hill start assist in a brand new ford focus tourer
View Single Post
Old 01-24-2012, 12:52 PM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,096
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by yair24 View Post
hello,
I got my brand new ford focus station tourer (trend) in november 2011 with the double clutch gear. after 5000 Km I suddenly got an error message "hill start assist not available" and a yellow light of a slipping vehicle was also light.
After this error I notice that the hill start assist realy does not work anymore...
when I stop in a hill even a little hill, then when I start driving the car reversed backward alittle before start driving forward.
I send the car for repair and the car now is in the garage for 4 days and the technical man told me they dont know what is the problem he told me that for example they fix something, the problem apears to be solved, they drive it for 40 minute and then the problem come back.
anybody had such a problem?
Quote:
Originally Posted by fordmaneh View Post
my new ford focus does the same thing had it in twice cant figure out problem. it only happens once in a blue moon last time i was driving and outa nowwhere the message hill start assist is not available message came up like six times in a row then that was it never came on in like 200km so far weird, i hope they figure it out this time did you get yours figured out maybe it is the powershift computer
Hi yair24 & fordmaneh,

Thanks for posting your concern on the forum. You may contact Ford of Canada Customer Relationship Center at 1.800.565.3673 for assistance. Please keep me posted on the results.

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote