Focus Fanatics - View Single Post - 2012 Stereo Build
View Single Post
Old 01-15-2012, 09:42 AM   #20
herbz
Focus Enthusiast
 
Join Date: Apr 2011
Fan#: 84909
Location: Boston, MA
What I Drive: 2012 SE Hatch 5MT Sterling Grey

Posts: 220
FF Reputation: 1 herbz Good Standing Member
Buy-Sell-Trade Rating: (0)
So the install is done. Overall I'm very happy with it, looks and sounds great.

There are a few problems that need to be worked out.

-alignment of headunit with the ACV kit. It is not centered in the opening on the ACV kit. I don't know if this has something to do with the mounting bracket, but it's tilted slightly upward and there is a fraction of an inch gap on the bottom and right sides of the headunit. My installer made it look decent but I'm a perfectionist and it is kind of annoying to look at.
-The door lock/hazard button works, but it lights up red as opposed to the light blue that the rest of the interior has. The hazard button actually should light up red, but the door lock symbol lights up red as well as opposed to the blue that it should. Very minor thing but I'd like to explroe the possibility of replacing the LED in there with a blue one to get it to match. Not a huge deal.
-iPod cable is routed through the glovebox. I want it to come out below the radio in the center somewhere. Since i have the ipod proclip mount it is kind of sloppy to have a wire coming out of the glovebox.
-steering wheel controls still don't work. i have a possible fix from another member here who sent me an e-mail. Apparently some wires need to be spliced with the factory wires but I'm not exactly sure which ones on the factory side, gonna forward his e-mail to the installer to see if he can make sense of it.

Other than that it's perfect and sounds awesome. Trying to get pics but very hard here since the temp outside is around 10. Next weekend when it warms up I'll get plenty of pics and vids.
herbz is offline  
    Reply With Quote