Focus Fanatics - View Single Post - Issues with new 2012 Ford Focus
View Single Post
Old 01-06-2012, 02:17 PM   #604
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by engine View Post
[i] I have had 2 software updates, 1 just a week ago, have they helped? sure, but it still shudders and i still get that rattling noise. i just hope ford gets it right one day with a fix, i have 9700 mi on the car. Customer serv. will help u all they can but they can't help a bad product.
Hey Engine,

Lets send your info up to the regional Customer Service Manager. PM your VIN, mileage, personal contact and dealer info so that we can have a personal touch added to the issue from the CSM.

Quote:
Originally Posted by chum567 View Post
After getting the transmission update my MPGs went from being 28 to now only 23....drive the exact same route.
Quote:
Originally Posted by lifocus View Post
I was averaging around 29 mpg, and now after transmission update, i am only averaging 22 mpg. "Took from Peter to give to Paul"
Quote:
Originally Posted by engine View Post
Posted via FF MobileYes chum567 i also noticed poorer fuel economy with the update, maybe we should take ford to small claims ct. like the honda lady. hav'ent driven on hw yet but city driving is down.
There are several aspects that can affect the Focus mpgs. For those living in colder climates, the winter fuel blends and colder ambient weather can lower the MPG.

Also, after each update, the vehicle will need to relearn the owner's driving habits due to the reprogramming of the transmission. It typically takes anywhere between 500 to 1000 miles, before you begin to see a better mpg from the Focus.

Quote:
Originally Posted by tiny_lutch View Post
So this evening I put my WEEK old 2012 Focus Titanium into reverse, at least it said it was in reverse, and got to where I was going to put it into drive, and NOTHING. Moved to S, nothing, moved to R, nothing, rev'd engine & wouldn't go above 3,000 rpm. So I put it in park and worked through it again, and noticed the display showed the gears correctly until it got to D & S which showed up with nothing highlighted. Turned the car off, tried again, same thing, couldn't get it into N to push back into spot, and it acted like it was in park, even though it showed it was in N. Was about to call Ford Roadside assistance, and decided to give it another off and on, and noticed the SYNC kinda acting like it rebooted or something, and found that the car finally worked. Made it home fine. Not the "peace-of-mind" I expect out of a BRAND new car, very disappointing.

Hence why I am here.
Hey Tiny-lutch,

Let's work on getting you to I LOVE MY FOCUS!

PM your VIN, mileage, contact and dealer info, so that I can present your case to the regional Customer Service Manager. In the meantime, if you have not visited your dealer, please do so. They will be able to document, diagnose and repair the issue. Also, the CSM will be in contact with the dealer to assure this concern is taken care of.

Thanks all!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote