Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Ask your spark plug, wires and coil questions here
View Single Post
Old 12-19-2011, 08:54 PM   #421
Joshuasvt
Focus Addict
 
Joshuasvt's Avatar
 
Join Date: Aug 2005
Fan#: 27135
Location: Seattle, WA
What I Drive: '03 Black/Red Flake SVT #1218

Posts: 1,161
Points 3,073, Level 34
Points: 3,073, Level: 34 Points: 3,073, Level: 34 Points: 3,073, Level: 34
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Joshuasvt Good Standing Member
Buy-Sell-Trade Rating: (5)
...

Quote:
Originally Posted by J-BONE View Post
I put the SP463's gaped to .060 and Taylor wires in my focus and have had a loss in MPG and it takes longer for the idle to smooth out with a cold start up. If i dont let it warm up the engine revs up in between 3-4k when i press in the clutch to shift to taller gears, this lasts till the car is up to Temp and then goes away. Any thoughts?
Mine does the exact same thing. I thought it was because I had an older tune so I got with Tom and he worked with me over email and we were able to update my tune. I was still getting around 17 mph. Then I put in the platinum plugs and mpg shot up to around 22. The copper core plugs seem to smooth the car out a LOT, but the platinum mosdef get better gas mileage. I don't have an air/fuel gauge so I really cant tell whats going on in there. Tom did mention that my air intake sensor was reading abnormally high temps, but I have switched to a volant Cai since
__________________
-JT
Joshuasvt is offline  
    Reply With Quote