Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Yet another SPI knocking -- Will Fix It!
View Single Post
Old 11-29-2011, 11:58 AM   #24
Wiseguy83
Focus Rookie
 
Wiseguy83's Avatar
 
Join Date: Nov 2011
Fan#: 92281
Location: Houston, TX
What I Drive: 2002 Silver SE

Posts: 1
FF Reputation: 1 Wiseguy83 Good Standing Member
Buy-Sell-Trade Rating: (0)
I believe mine (actually my wife's) started doing this too. I started it up right after thanksgiving dinner to take my family out to celebrate getting this car back road worthy (after I had to sell my 5.0 t-bird and let my '07 mustang go). Talk about taking the wind right out of our sails immediately.

A couple of questions if I may -
I've basically left it parked aside from pulling the valve cover and checking a few things while running before I researched it online to find out this common problem. It's loud, but it does quiet down and almost go away, but then come back most of the time. I'm assuming it probably is this problem or is it constantly loud and obnoxious?

The car was due for an oil change (which I was going to take care of Friday as I had just replaced plugs/wires, and a few worn tires). I had just about finished running a tank with lucas injector cleaner through it and was about ready to fill it up when I started it and this happened. I'm wondering if a bunch of junk just broke loose from the cleaner. Who am I kidding though, my gut says its this and its got 90,000 miles. Talk about horrible timing though. From 3 cars to walking lol.

I will say though, all 4 plugs are fine (sounds like its coming from #4), and I peaked in each cylinder through the SP hole and everything seemed okay.
Wiseguy83 is offline  
    Reply With Quote