Focus Fanatics - View Single Post - Yet another SPI knocking -- Will Fix It!
View Single Post
Old 11-27-2011, 12:17 PM   #9
LugNut
Focus Enthusiast
 
LugNut's Avatar
 
Join Date: Nov 2011
Fan#: 92146
Location: N.E., KS
What I Drive: 2001 White Sedan

Posts: 160
FF Reputation: 1 LugNut Good Standing Member
Buy-Sell-Trade Rating: (1)
Question The plot thickens ...

Gotta get to those 25 posts for the pics!

In now for lunch, but got the crank pulley/damper off, and the valve cover. I've done everything so far with the car down on the concrete, but did have to turn the front wheels far to the right to get my impact wrench on the crank bolt. Trusty HD floor jack with wood blocks is holding up the engine.

Timing belt looks old but in good shape. Timing marks line up, so no belt jump. Rockers look and feel good, and rotating the engine by hand didn't yield any unusual resistance (plugs out). Inside of engine looks and smells very clean for 132K+ miles.

So ... likely either it's a rod, or my hope, a valve seat dropped but hasn't broken yet so it is slapping between the valve and the head. Time will tell ... or other ideas/experiences?

Using an inspection mirror, read the head's casting number from its back side (just under the cover's rail). Very tempted to order a rebuilt head right now, even before getting the old one off.

Compared to the RAV4.1 with the 3SFE (last valve job I did), this SPI's timing belt is very easy to get to! Nice.

The oil pan is nicely exposed from below. I haven't search the site yet, but is it possible to service (replace) the crank, rods, and bearings, and to hone the cylinders, with the block still in the car? That would save a lot of work!
__________________
---
LugNut

Fixed Up a white 2001 P-code SE Sedan
including rebuilding the SPI (see my threads)
LugNut is offline  
    Reply With Quote