Ford Focus Forum, Ford Focus ST Forum - View Single Post - SCT Xcal 3 filesystem ERROR needs to be reloaded
View Single Post
Old 11-16-2011, 12:36 AM   #2
BowerR64
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,377
Points 11,565, Level 70
Points: 11,565, Level: 70 Points: 11,565, Level: 70 Points: 11,565, Level: 70
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
Cool i figured it out. I noticed the file it wanted to update had a ".LWU" file extension i searched and found another .LWU file on the machine in the C:\Program Files\SCT\SCT Device Updater. This file appears older i think 7/11/2011 or something like that.

So i did the old style update holding the cancel button while i plugged it in and this time updated it using the older .LWU file.

It loaded fine. Then i ran the "scan for updates" again this time on the XP laptop and it found an updated firmware and it updated smooth this time.

Weird this time it did a "low level format" dont remember seing that before on previous firmware updates. Maybe because it was a bad update last time so it just wiped it clear and started over?

Im skeered now to hook it to my car and put the last tune file back in and brick my car.

Least i didnt have to call and bug SCT, just had to think about it a bit. Must of had a corrupt newer .LWU file or something?
__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is offline  
    Reply With Quote