Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2009 Ford Focus Clutch Problems
View Single Post
Old 11-11-2011, 05:42 PM   #4
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '12 Yellow Focus SE stick, 17"rims

Posts: 3,022
Points 12,618, Level 73
Points: 12,618, Level: 73 Points: 12,618, Level: 73 Points: 12,618, Level: 73
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 14 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
Because it is OK after the transmission is warming up, it is not a mechanical failure.
You may try bleeding the clutch throw out slave. Easy to do.
Also find out what transmission fluid the dealer used.
They should have used the honey Ford fluid if they changed it. If the just did the clutch they would not have changed the fluid in the tranny.
Have it changed if they did not, and use the Ford honey colored tranny fluid. Or Royal Purple which is said to be great (by tranny dudes)

If bleeding the clutch slave does not help, check the shifter cable at the tranny to see if it is properly aligned.

Also leave the car in third when parked. It actually helps if it is NOT in first when parked.

With the tranny in neutral, rev the engine a little with the clutch not pressed down for a minute before putting in gear when starting out. ? it may or may not help

These things are from Contour MTX75, but it is the same tranny.
Elizabeth is online now  
    Reply With Quote