Focus Fanatics - View Single Post - No notice about low windshield washer fluid
View Single Post
Old 10-26-2011, 03:30 PM   #5
TdK71
Focus Enthusiast
 
TdK71's Avatar
 
Join Date: May 2011
Fan#: 85480
Location: Taylor, MI
What I Drive: 2012 SEL Blue Candy Metallic Hatch

Posts: 63
FF Reputation: 1 TdK71 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by csvt2060 View Post
Goes along the lines of the "change oil soon" message that never appears on this car, even after the 10,000 mile maximum oil change interval.

Or the TPMS system taking 15 miles to indicate low tire pressure.

Or the TPMS system not detecting the spare tire is in use.

Or the instrument cluster still showing the headlamps on or the doors open on the "car graphic" even though they aren't.

Or the auto dimming mirror staying activated even when the ignition is off.

Or the automatic headlamps "rain lamp" feature not activating when in interval or rain-sensing position.

Or the "rear park aid" overlay getting stuck in the message center

Or the MFT screen saying the rear camera is unavailable, please contact dealer when the car doesn't even have the rear camera option.

Probably another programming glitch. Keep reporting this stuff to the dealership so hopefully Ford can fix it for the customers that buy a 2013 Focus.

And no, I haven't had the washer fluid level low enough to see if it works or not, but it probably doesn't.
So far never had any of these issues you are complaining about, I will keep them in mind as I continue to enjoy my new Focus

Last edited by TdK71; 10-26-2011 at 09:31 PM.
TdK71 is offline  
    Reply With Quote