Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Absurdly loud shaking upon unlocking the car?
View Single Post
Old 10-10-2011, 06:50 PM   #15
forceflow2
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89089
Location: North Charleston, SC
What I Drive: 2013 Mustang GHIG V6 Premium

Posts: 409
FF Reputation: 1 forceflow2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dasilvarsa View Post
It sounds like the Amplifier was on without an input source.
Is the Amplifier a seperate unit on these cars, which radio do you Have ?
It's seperate (at least for the Sony version), it's in the trunk. I have the 10-Speaker Sony that comes with the MFT.

Quote:
Originally Posted by Starfury View Post
The fix:

Make an attempt to disconnect the battery.

It should stop on it's own.
I'll make sure to call Ford and let them know how to fix it


On another note, the dealership called me back today (my dealer just forwarded the email to his service center manager so she called me). They said they hadn't heard of this ever happening, but wanted to run a full check of the "charging system" of the car, which includes (to me it sounds like that's all there is to it, but whatever) the battery. They expect it to take anywhere from 20 minutes to 2 hours. They're just going to do it when I bring it in for them to fix my windshield molding coming off sometime this week, whenever they get that in.
__________________
2012 Ford Focus Sterling Grey Metallic SEL Sedan
Ordered: 8/6/11 VIN: 9/6/11 Build Date: 8/30/11
Delivery: Originally estimated 9/19/11. Delivered 9/22/11. picked up 9/24/11.
Reacquired by Ford under Lemon Law 01/16/13.
forceflow2 is offline  
    Reply With Quote