Ford Focus Forum, Ford Focus ST Forum - View Single Post - Common Ford Focus Transmission Problem, How to fix
View Single Post
Old 09-13-2011, 11:01 AM   #69
drvodka
Focus Rookie
 
Join Date: Sep 2011
Fan#: 89819
Location: Pasadena, CA
What I Drive: 2003 Silver ZX3

Posts: 4
FF Reputation: 1 drvodka Good Standing Member
Buy-Sell-Trade Rating: (0)
This is my first post - and I wanted it to be a big THANK YOU to the members of this forum who give up their time posting solutions and helping the uneducated (like me!). In the past two months, advice from this forum has saved me over $1,000 in repairs (once for this solenoid replacement, and second for the A/C leak test/sealant recharge thread). In particular, this thread walked me through the solenoid repair process from start to finish and my ZX3 is running like new again (previously wouldn't shift out of 3rd gear, error code P0750). Four small additional points that I found to be helpful:

1. Autozone have not been licensed to provide the CEL error code for about three years now, AAMCO are the only ones allowed to do it - and they will insist on you leaving the car with them as they have to do a full check (including transmission fluid levels) in order to try and recommend additional services that you dont need. Nonetheless, a free diagnostic code check in an hour is better than buying a computer yourself for $60.

2. When you drop the transmission pan down, there is a donut like magnet stuck to the inside bottom of the pan - run your fingers over the magnet to feel for the size of the particulates stuck to it. If anything is larger than 1/2mm, it might be an indicator of a bigger issue.

3. Rather than going the RTV route when putting the transmission pan back on, given that you're already opening up the transmission, just go to Autozone and buy a 2003 Focus Transmission Filter Kit. When you're in the transmission, replace the filter (it's the black plastic 'box' towards the rear of the transmission box) - first remove the electrical sensor which is attached to it, by pulling downward, second pull the filter assembly down to pop it out, replace with new one and replace sensor. The kit also contains a new seal/gasket for the tranny pan, so no need to use messy RTV sealant, which can cause major problems if you accidentally get it inside of the transmission system. Just place the new seal over the tranny pan trim plate, thread a couple of bolts on each side through the holes, and replace the pan. Really easy and a lot cleaner.

4. If, like me, you manage to not retain most of the tranny fluid that pours out - you need to refill the tranny with new Automatic Transmission Fluid. My ZX3 took 4 quarts (some residual fluid in pan) of new fluid - and you should get the MERCON-V automatic transmission fluid (Kragen or Autozone has it in 1 QT sizes). Make sure you only check the levels when the fluid is hot - drive around for ten mins or so before checking.

Once again - sincere thanks to everyone who contributes on here.
drvodka is offline  
    Reply With Quote