Focus Fanatics - View Single Post - Issues with new 2012 Ford Focus
View Single Post
Old 08-24-2011, 04:10 PM   #147
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sirhawkeye View Post
Hopefully it's just a one-time deal and I don't have to keep doing that, or it will be going back for more work. I'll have to give it a week or two and see if it continues to "lose" oil (I don't see any leaks or any signs of it burning). Is it maybe part of the "beak in" when the car goes through it's first few hundred miles, it uses a little oil???
Hey sirhawkeye,

As sailor said, that's normal operating range, and nothing to be concerned about. It doesn't hurt to keep an eye on it, though.

Quote:
Originally Posted by Guimpy View Post
Ok so days have gone by and I'm back to give an update. Like I said in the previous post, I no longer feel the car shake or shudder while on idle and I'm happy about that...I am now confident that my car is running like it should. Learning more about the car and other owners helped me realize that. I am very happy with my new purchase.
Hi Guimpy!

I'm pleased to hear of the confidence in your Focus! Thanks for the update!

~Natasha
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote