Focus Fanatics - View Single Post - Exterior brake lights stay on (right, center, and left)
View Single Post
Old 08-03-2011, 06:19 PM   #10
faustus
Focus Rookie
 
Join Date: Aug 2011
Fan#: 88488
Location: Quebec, Canada
What I Drive: 2003 Ford Focus SE Wagon

Posts: 1
FF Reputation: 1 faustus Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, this thread saved me money ....

I had this weird problem that my break lights were always on and I did a little google search and found this thread .... and what I read was identical to the symptoms that my car was showing ... bingo ... I didn't even verify the wires in the umbilical cord, I went straight to the hardware store to buy some connectors and the next evening discovered and repaired the mess ....

Car: 2003 Ford Focus SE Wagon

Symptoms:
- 3rd break light would not work at all
- break lights would always be on with the transmission in Drive or Reverse
- with the transmission in Park, the break lights would work as expected
- cruise control not working
- rear wiper not working


When I inspected the wires in the umbilical cord connecting the body to the hatch I found a whole mess in there ... 5 wired were severed and on the remaining wires the insulation is brittle and cracked ... I could see bare copper wire in many places ...

Here a picture of what I found:
http://kalypso.net/temp/DSC00529.JPG

And here a picture of what it looked like after the reapair:
http://kalypso.net/temp/DSC00535.JPG

Now, I am not a mechanic and I have the feeling that I will have the same problem soon again, but at least I have a temporary fix for now ..... all the wiring would need to be replaced in there ....

But for now my break lights work as expected ... even my 3rd break light ...

Thanks everyone for sharing your knowledge and experience here ...
faustus is offline  
    Reply With Quote