Focus Fanatics - View Single Post - Issues with new 2012 Ford Focus
View Single Post
Old 07-29-2011, 05:08 PM   #42
IowannaLuvMyFocus
Focus Rookie
 
Join Date: Jul 2011
Fan#: 88313
Location: Center Point, IA
What I Drive: Silver 2012 Focus

Posts: 2
FF Reputation: 1 IowannaLuvMyFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Frustrated with Transmission issues

I'm somewhat glad to see I'm not the only one experiencing issues with the Focus. I love the car, except for the darned transmission issues.

I bought my 2012 Focus SE hatchback at the end of April. Around the 8000 mile mark, at the beginning of July I had a major problem. When taking off from a stop, the car would accelerate to around 8-10 mph, then when it should upshift, it would act like it's in nuetral. After a couple of seconds, it would clunk into gear hard. This was very bad when it first happened because I was turning left in front of oncoming traffic. That 2 second pause almost got me rear-ended! I got turned around and back to my parking lot, but then couldn't put the car in reverse to back into a parking spot in anticipation of the tow truck. The shifter would move to R, but the engine would rev like it's in neutral. The check engine light came on while I was limping back to the parking lot as well.
I called For roadside assistance and they were very helpful, getting a tow truck on the way and calling a dealership nearby. I live in Iowa, and was in Minneapolis, MN for work, so I wasn't familiar with any dealerships.
They got my car in the next day and told me it was done that afternoon. I came to pick it up and the check engine light was lit. I went back inside and told them, and they said "the technician must not have cleared that" They cleared it and I drove away thinking it was done. They had reprogrammed the computerized clutch controls.
Unfortunately, the next morning, the car did the same thing, first gear fine, then upshifts to neutral and then drops into gear hard. No reverse. I called the dealer and took it back in. They arranged another rental car, and kept my car for two weeks waiting for parts. After the two weeks they gave the car back and I drove it home to Iowa (275 miles) on July 22nd.
On this drive home I noticed a significant shudder during shifting, and the engine acting like it wants to stall at low speeds. Also, some periodic jerking at 70 mph on the interstate that had never occurred before.
I figured whatever new parts (several transmission and clutch components) they had installed needed to break in. The car sat idle most of last week.
I had to drive another 300 mile round trip for work within Iowa yesterday. The car is still shaking and shuddering periodically, and doesn't go into reverse easily. It sort of thumps into reverse. I am concerned for my safety continuing to drive this car when this is happening.
I stopped the dealer I bought it from yesterday, on my way home from the 300 mile round trip. The service manager was gone, so they told me to call him today. When I called, I was told he didn't know of any such issue, but would look into it. He didn't believe he'd be able to arrange a loaner while they looked into my problem, and couldn't get my car in for service until the middle of next week at the earliest. I have to drive to Minneapolis again on Monday. I have already been without my new car for 16 days of the 90 days I've owned it. This is quite frustrating!

I love Ford vehicles. The Focus is the 5th new Ford I've bought, and I've also had 2 used Fords. I've never had such trouble, and I hope this isn't a sign of how Ford is doing business these days. As my handle says, I want to love my Focus, but....
IowannaLuvMyFocus is offline  
    Reply With Quote