Focus Fanatics - View Single Post - A/C Questions before I take it in...
View Single Post
Old 07-18-2011, 06:14 PM   #35
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,126
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Never use stop-leak, avoid it at all cost. It's a theory, similar to the "Trickle Down" theory, it will work in some situations, but not all situations. More often than not, all the refrigerant leaks out anyway, exposing the internal system to moisture, which solidifies the stop leak in your system- most definitely the compressor.

I'll have to go back and review, I thought this seemed like a simple problem earlier, and I'm sorry I didn't keep up.

OK, so we're still at the mystery of why the AC won't come on. You have a few things to test. First off, do you have a digital multi-meter, and do you understand terms like resistance and "finding continuity"? You'll need to know how to understand what you see when you test the diode. The basics are easy- first check the fuse, remove and test for continuity- rarely do fuses fail yet look good, but it does happen. Next, I'd test the whole system- engine off. Unplug the AC compressor leads, turn the key ON, AC on, and test for voltage. You should get it no matter what because without the AC on both pressure switches should be closed if you have any charge at all. If you don't, first bypass the low pressure switch at the accumulator using a piece of solid copper wire or paperclip to bridge the 2 points on the connector, and test again. If you still don't have power then your problem is back up there at the relay or the diode in the under hood fuse box. The easiest way to test a relay is to swap it with another relay of the same type- like the headlight relay should be the same IIRC. Then turn on your low beams and see if it works. Relays are a PITA to remove, don't yank, pull while holding the rest of the box down, and wiggle. If it's not the relay then it's the diode. The diode can be tested by putting the leads of your tester on both sides of the diode, if it doesn't show continuity (0.1 ohms), then swap how you have your tester hooked up- red to black, etc. Diodes only flow voltage in one direction, so you'll only get continuity - to + but not + to -.

Now in one of those tests I just told you how to bypass the LP switch in the AC system to make sure everything else is working. If you have to do that, don't leave it like that unless you unplug the AC clutch, and leave it unplugged. If you run your compressor without refrigerant or oil- you'll be getting a new one. Bypassing the LP switch to get voltage at the clutch indicates you either have no charge, or your LP switch is bad which would require you to discharge the system anyway. Hopefully it's a diode or a relay, but the most likely problem is low charge.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote