Ford Focus Forum, Ford Focus ST Forum - View Single Post - Highway lane drifting
View Single Post
Old 07-13-2011, 07:14 AM   #59
BiggerBoat
Focus Addict
 
BiggerBoat's Avatar
 
Join Date: May 2011
Fan#: 85913
Location: MAUMEE, OH
What I Drive: 2012 Red Candy Titanium Hatch

Posts: 712
FF Reputation: 3 BiggerBoat Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by fanddp View Post
I have the same problem.It is a defective rack/sensor interface.Parts are hard to get due to a quality issue at TRW (the supplier of the rack assy).I have a note from ford stating this.I think they regret giving me a copy of this Ford missive. I called Ford corporate,got a return call from Ford Corp./Florida division.The are trying to get a new,non defective rack assy. I also got a case #.I appears the entire rack/sensor/electric assist assy. must be installed as a unit.
Look on my3cents.com for several other people with the same problem.
This problem can be fixed.I drove a different focus and it steered just fine.
We may have to get other people involved if this cannot be fixed in a timely manner.
Very interesting fanddp and thanks for posting. I was looking to drive another unit like you did just to convince myself I wasn't imagining things. Like 'Joeywhat' said, I was hoping to get some clarifying information rather than taking it in for service 5 times with no resolve. I have a service appt next week and a Ford case tracking number so I am confident this will get resolved...just a question of how quickly with the demand on the part.
BiggerBoat is offline  
    Reply With Quote