Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - A/C Questions before I take it in...
View Single Post
Old 07-07-2011, 09:29 AM   #21
USARice
Focus Addict
 
USARice's Avatar
 
Join Date: May 2008
Fan#: 56127
Location: LaCrosse, WI
What I Drive: 2005 Silver ST, DD and AutoX

Posts: 623
Points 2,346, Level 29
Points: 2,346, Level: 29 Points: 2,346, Level: 29 Points: 2,346, Level: 29
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 USARice Good Standing Member
Buy-Sell-Trade Rating: (4)
yeah, I found the resistor pack, it's on the left side of the blower. Not nearly as convenient to get to as the tRacer's but not as likely to fail for the same reason as the ones on the tRacers did for that exact reason. Ford in all of their infinite wisdom put the resistor pack and wires on the 'Scorts/tRacers right where any passanger with wet feet would end up getting it wet and over time they just plain rusted out the connectors. I'm guessing this new blower motor I'm getting will come with the resistor pack so I'm not going to bother with it. Now if the guy would e-mail me back, left a WTB message and he e-mailed me 3 times to let me know he had one and a new cable set and I jumped on it and haven't heard anything back.

Yeah, I knew that's why there wasn't a puddle.

I really hope you guys are right about the blower being the whole problem.
__________________
No, my avvy isn't a B&W photo....meet Jaz, the car that makes any pic look monochromatic!
USARice is offline  
    Reply With Quote