Ford Focus Forum, Ford Focus ST Forum - View Single Post - If i pull the fuse will the engine light go out?
View Single Post
Old 03-20-2011, 12:16 AM   #6
BowerR64
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,365
Points 11,376, Level 70
Points: 11,376, Level: 70 Points: 11,376, Level: 70 Points: 11,376, Level: 70
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by FocusedSlayer View Post
This should stop the CEL until you get a tune . I did it after I installed my header and not once did I get the CEL until I put my Wideband in and then I got a tune update and now no more CEL .

But this should do the trick for you , I know you don't have a header but it would be worth a try .

http://www.focusfanatics.com/forum/showthread.php?t=161467
I dont understand.

The wideband comes with its own 02 sensor, i used the #3 bung and took out the stock 02 in the #3 location and just unplugged it. Thats why its throwing the CEL because its reading nothing at that location.

I need to try and trick it with the LC-1 it has an analog out with a selectable voltage output to trick the ECU into thinking its there but i wanted to ask about that fuse first. I knew it wasnt that easy but thought ide ask.

I need to find out what lead the stock 02 uses and tap into it. I believe its +12, -12 (for the heater) and signal + and signal ground to the ECU
__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is online now  
    Reply With Quote