Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Yet another high idle problem
View Single Post
Old 03-19-2011, 08:49 PM   #1
Busted2000SE
Focus Jr. Enthusiast
 
Join Date: Mar 2011
Fan#: 84153
Location: la Habra, CA
What I Drive: 2000 red SE

Posts: 36
FF Reputation: 1 Busted2000SE Good Standing Member
Buy-Sell-Trade Rating: (0)
Yet another high idle problem

Hi Everyone,

I tired to search this forum for an answer but couldn't find one using the search.

Here is the deal:
2000 Focus SE DOHC manual trans. 80k on the miles.

The wife drives this car everyday. Within the last 12 months she complained about the engine not coming down to a normal idle sometimes. Sometimes it would hang at 1500, sometimes almost 3000. She tried wrapping the throttle thinking something was stuck, but never any luck. After some online reading I found quite a few people solving similar problems by changing the IAC valve, some people even said cleaning the carbon out of it fixed thier problem.

So I decided to take it off and clean it out. There was minimal carbon in the valve, but I did clean it up. I put it back on and it drove fine for me. Wife drove it another 3 weeks, ran perfect. Then one day all of a sudden it starting acting up. So this time I thought that something has to be wrong with the valve, weak spring, messed up seat, f'ed electronics in the thing. So I buy a new one and throw it on.

I drive it around a little bit and it seems fine. RPM's don't come down as quick as they used to but they came down to normal. Actually the car seems easier to drive when the R's don't drop off as fast. So I throw the wife the keys and she is back in business.

Fast forward 3-4 months to present day. She is coming home from the mall today and it starts doing the same thing. Now I don't know what the hell it is.

Can anybody help me???


Brian


Busted2000SE is offline  
    Reply With Quote