Ford Focus Forum, Ford Focus ST Forum - View Single Post - Anyone with a wideband?
View Single Post
Old 03-03-2011, 01:03 AM   #11
FocusedSlayer
has a screw loose
 
FocusedSlayer's Avatar
 
Join Date: Sep 2008
Fan#: 59042
Location: Crossville, AL
What I Drive: 2007 CD Silver Sedan SE w/Sap

Posts: 8,352
Points 7,731, Level 58
Points: 7,731, Level: 58 Points: 7,731, Level: 58 Points: 7,731, Level: 58
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 34 FocusedSlayer Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by BowerR64 View Post
What if i install the wideband first? will the engine run?

It with throw a cel right?

I thought it would be cool to see the numbers before and after the tune if it will run. Maybe stock, then with the CAI, then with the tune.

What is the order they have to be installed?

I got around to adding my Wideband after I already done all my engine mods ,


Intake , exhaust , tune , header , bigger throttle body , the big 3 and finally a Wideband.

If you get a CEL with the Wideband its because your ECU is still reading the 02 sensor you have your Wideband in.

After I put my Wideband in , I got a CEL contacted my tuner (1turbofocus) Tom on here from Focus Power and he sent me a fix to disable the CEL and no more Cel for me . :)
__________________
Team Duratec #01,Sedan Revolution#4, Elder FocusedSlayer, Gump Crew 21


February 2012 Sedan of The Month
FocusedSlayer is offline  
    Reply With Quote