Focus Fanatics - View Single Post - SCT Datalogging issues PLEASE POST
View Single Post
Old 03-31-2010, 12:45 PM   #75
Blivit
Focus Addict
 
Blivit's Avatar
 
Join Date: Nov 2007
Fan#: 51292
Location: Sanford, FL
What I Drive: 2013 ST

Posts: 720
FF Reputation: 118 Blivit Excellent Standing MemberBlivit Excellent Standing Member
Buy-Sell-Trade Rating: (2)
I agree that what the tech told you was probably not the best...or any..solution.

The real deal: The 08+ focus uses a mechanical returnless fuel system. This is different from other years. There is no PID for monitoring fuel pressure because of this.

Quote:
Originally Posted by BradWhite View Post
Problem: 08' Focus - PID list

Tom, I know you are aware of this, just thought I'd add it here so that Blivit is aware of my latest little aggravation.

My strategy number is FDGH3F2.H32. Bring up LiveLink and DO NOT connect the X3 to the OBD port. You will be asked to enter your strategy number (FDGH3F2). The list of PIDs that is displayed is different then the list you get when the X3 is plugged into the ODB port. When it is plugged in to the OBD port some important little items like, "pressure drop across injectors" that is displayed when unplugged is no longer listed.

I sent that info to SCT support and the answer was:

"PID's that show when the device is not plugged in are general/default PIDS, and are not necessarily available to datalog. This would be why you’re experiencing the issues you are. The only recommendation I have for you is you could possibly have the vehicle re-flashed by Ford for a newer strategy and that could possibly provide more/proper PIDS to datalog."

Really, I'm supposed to hope that re-flashing my ECU will solve it?
Blivit is offline  
    Reply With Quote