Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - SCT Datalogging issues PLEASE POST
View Single Post
Old 02-02-2010, 09:27 AM   #52
Blivit
Focus Addict
 
Blivit's Avatar
 
Join Date: Nov 2007
Fan#: 51292
Location: Sanford, FL
What I Drive: 2013 ST

Posts: 720
Points 2,287, Level 28
Points: 2,287, Level: 28 Points: 2,287, Level: 28 Points: 2,287, Level: 28
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 118 Blivit Excellent Standing Member Blivit Excellent Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by 1turbofocus View Post
I have a customer that will be calling in today that we have been remote tuning that had this same issue , Nothing has been changed and we have loaded many tunes issue free , now it wont load my tunes and I was on line with him and it "just happened" out of the blue , No new programs installed just loading tunes and datalogging

Tom
Which SCT programs does this customer have installed and what operating system is on their PC?

At what point did the error start happening? Were other SCT programs open at the same time?

Also, with any of these customers, what antivirus program are they running? We recently discovered that Mcafee and AVG started flagging certain SCT files as being trojan files (which they are not.) We contacted them and they have since updated their definitions files so that this doesn't happen in the future but if the customers are running these programs and haven't updated that may be the cause.
Blivit is offline  
    Reply With Quote