Focus Fanatics - View Single Post - Windshield Wiper Control Issue
View Single Post
Old 10-28-2009, 07:27 AM   #1
Lockdown
Focus Addict
 
Lockdown's Avatar
 
Join Date: Apr 2007
Fan#: 45876
Location: Gaithersburg MD
What I Drive: 2007 CD-Silver ZX3

Posts: 724
FF Reputation: 2 Lockdown Good Standing Member
Buy-Sell-Trade Rating: (4)
Windshield Wiper Control Issue

Wow it has been some time since I have been on the forums, but figured I would see if anyone has comments/ideas regarding my Wiper issue.

I have a 2007 Ford Focus 3rd SE which a couple weeks ago started having a problem with the windshield wiper control. When turning on the windshield wipers they start going without any issues, but then the problem below start:
- When in position 1 (Were u can normal adjust there speed with the dial) they will stay at one speed, so if I turn the speed to 6, it will just continue at the speed of 2.
- When in position 2 (were it is a constant speed not adjustable) it continues at the same speed as if in position 1
- When turning the wipers off (Moving it back to position 0) they just continue as if they were stuck in position 1. It takes a couple times and some luck of switching between position 1 and 0 to get them to finally stop.
- When using the -1 (so it would only do 1 wipe) it just continues as if in position 1 and must do the same as above to stop.

Position 3 seems to work correctly however still have the turn them off issue. I know everything is in the correct positions and am not special and missing the position 0. I am not sure exactly what is going on and assume it will have to go into the shop, but rather avoid that if someone has a fix or something to try.


__________________
Steeda S.R.I, Eibach Pro-Kit Springs, FS Front Stress Bar, ST Grill, Trubendz 2.5 Magnaflow SS, 03 SVT Rims, 215/45/17 tire, Soon: F2 Headers

Team Duratec #59
Lockdown is offline  
    Reply With Quote